Free Trial Ad
Why Subscribe?
  • Player/Prospect News
  • Exclusive Insider Info
  • Members-Only Forums
  • Exclusive Videos
  • Subscribe Now!
InboxChat RoomChat Room (0 fans in chatroom)

Re: HELP TOPIC: Posting comments disappearing (NT)

Posted: 12/4/2011 4:52 PM

Re: HELP TOPIC: Posting comments disappearing (NT) 



jms397 wrote: It appears many users are having trouble posting to threads lately.  The problem is that you want to reply to a thread or start a new thread.   You type your comments and post, but the comments don't show up and are usually replaced by NT (no text).  The problem seems to occur for those users that are using Internet Explorer under Windows 7.  This problem has been going on for about a month or so.

I have notified the site administrator about the issue, so hopefully the Scout technical support staff can resolve it.  In the meantime, the workaround is to use a different web browser.  I have tried Mozilla Firefox, and that works.  Others have said that Google Chrome also works.  These browsers may be downloaded for free.  If and when the problem is resolved, I will notify everyone about it via this thread.

Feel free to post any comments related to this issue here.  Thanks for your patience.
This problem started for me when I made a post from my new tablet.  I can post from that  tablet (with many typos) but can't post from my PC anymore.  This is a test of that compatibility mode thing so if you see this then that works.

edit:  it works...Thanks !

Last edited 12/4/2011 4:52 PM by ToutLeMonde

Reply | Quote